animations

Voir le sujet précédent Voir le sujet suivant Aller en bas

animations

Message  Mélisande le Mar 24 Juin 2008, 09:50

Bon je vais faire ma blonde... lol!
Comment importez-vous vos animations ????!!!
Moi ça ne marche pas, l'image est importée mais elle ne s'anime pas... (ex."reflet dans l'eau"...sur mon ordi ça fonctionne, dés que je veux l'envoyer, ça bouge plus ! Mad ), je suppose qu'il faut passer par un autre serveur que serving ? non ? Sad help me.... Crying or Very sad

Mélisande

Messages : 71
Date d'inscription : 23/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: animations

Message  France le Mar 24 Juin 2008, 15:23

Servimg transforme souvent des .png (pour garder la transparence) ou des .gif (pour les animations) en .jpg
Le mieux est d'avoir un autre hébergeur tel que
Casimages qui lui accepte toujours ces formats.
Avant de changer d'hébergeur si l'image est déjà mise sur Servimg, toujours t'assurer du format sous lequel elle a été acceptée en cliquant sur "Propriétés". Si en .gif ou en .png, c'est que le problème ne vient pas de Servimg.
J'ai refait ton animation avec "Reflet" et je l'ai mise sur servimg qui a accepté le .gif et ça marche.
Le reflet fonctionne peut-être sur ton ordi mais avec quel programme? Si c'est dans "Reflet" c'est normal. il faut l'essayer avec le viseur d'images ou : une fenêtre s'ouvre dans "Reflet" à la fin pour demander si tu veux faire le test html. Essaie "oui" pour avoir un aperçu réel sur le net.



France
Admin

Messages : 1068
Date d'inscription : 01/03/2008
Age : 63
Localisation : Andorra

Voir le profil de l'utilisateur http://www.gemelli-equi.com

Revenir en haut Aller en bas

Re: animations

Message  Mélisande le Mar 24 Juin 2008, 17:18

Oui, j'ai fait le test à chaque fois, ça fonctionnait...mes images sont bien sous "gif" dans propriété, et s'ouvrent avec "Aperçu des images et des télécopies Window"...
mais je viens de réessayer de l'importer et ça ne marche ni avec casimages, ni avec servimg... Crying or Very sad Sad
Je comprend plus rien...

(Ps: merci France d'avoir remis l'image dans reflet, et mon essai dans fondus d'images )

Mélisande

Messages : 71
Date d'inscription : 23/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: animations

Message  Mélisande le Mar 24 Juin 2008, 18:08


Je crois que ça marche !!!


Dernière édition par Mélisande le Mer 06 Avr 2011, 08:34, édité 1 fois

Mélisande

Messages : 71
Date d'inscription : 23/06/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: animations

Message  France le Mer 25 Juin 2008, 00:57

Ça y est! Elle a l'air heureuse comme un poisson dans l'eau, Mélisande.
Tu as trouvé pourquoi l'autre ne fonctionnait pas?
Pour les animations, il faut réduire la taille de tes images avant même de les travailler sinon elles sont très lourdes et tardent à se mettre en place.



France
Admin

Messages : 1068
Date d'inscription : 01/03/2008
Age : 63
Localisation : Andorra

Voir le profil de l'utilisateur http://www.gemelli-equi.com

Revenir en haut Aller en bas

Re: animations

Message  Lydia le Mer 25 Juin 2008, 07:06

SUPER belle ta création..en plus avec ce bout de chou Razz

Lydia

Messages : 254
Date d'inscription : 23/05/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: animations

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum